Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Page 63

Page 64

Page 65

Page 66

Page 67

Page 68

Page 69

Page 70

Page 77

Page 73

Page 79

Page 80

Page du bricoleur

Page 82

Page 83

Page 90


/BODY>


eag

EAG - Montage C119

Poste "à résonance"

Montage "C119" dont le schéma typique est donné ci-dessous:

Le circuit dit "de résonance" est le second circuit accordé placé en série avec l'anode de la première lampe.


TSF

Vu dans ... http://antique-tv-blazianu.pagesperso-orange.fr/TSF.htm

Dans cette page, vous trouverez de très beaux postes de l’age d’or de la radio des années 20 jusqu'à l’avènement du transistor dans les années 60.

Postes Batteries :
Récepteur batteries à 4 lampes, ALINDRET, modèle C119 vers 1926. | Récepteur batteries à 4 lampes BERRENS, modèle AB4 de 1925.
Récepteur batteries super hétérodyne à 6 lampes dont une bigrille, SUPER SIX modèle 1930 de 1929, avec son cadre Henri LELIEVRE de Paris.
Récepteur batteries super hétérodyne à 6 lampes dont une bigrille, CREO, modèle Stazodyne de 1926. | Récepteur batteries à 4 lampes, P.A.R.M, modèle Australia type 4000 vers 1925.
Récepteur batteries à 2 lampes, Radio PEERLESS vers 1925. | Récepteur batteries à 4 lampes, TSF R-DESSIER (Lugny S. et L.) vers 1926.
Récepteur batteries à 5 lampes américain (type planche à pain), ATWATER-KENT, modèle 10 de 1923.
Accessoires pour TSF :
Divers alimentations secteurs pour postes TSF batterie, années 30.
Postes à Transistors :
Récepteur à 8 transistors japonais, STANDARD, modèle SR-H204 vers 1959.

En cliquant sur les photos, vous pouvez les télécharger en 1024 x 768.

Pour sélectionner la page qui vous intéresse, cliquer sur l'image correspondante.

Philips | Téléviseurs européens | Made in USA | Matériels vidéos | Tubes
Radiola | Téléviseurs français | Made in USA at Japan | Histoire de la télévision | Télévision mécanique
Page d'accueil | Radio amateur USA | Mesures | Audio | Liens


Vu dans ... https://sites.google.com/site/radiotriode/poste-de-tsf-marc-dedieu-systeme-c-119

POSTE DE T.S.F MARC DEDIEU SYSTÈME C 119

Poste de T S F de 1926 avec montage accord en direct a amplificatrice haute fréquence à " résonance " suivi d'une détectrice à réaction.
Ce dispositif était utilisé au moment de la Grande guerre par différentes "boîtes" de la T. M française, système qui a été vulgarisé en France sous la dénomination de C.119 et ses dérivées C.119 bis, C.119 ter, etc. qui eut tant de vogue vers 1926.

La caisse en chêne a quelques trous de vers, il manque deux morceaux de moulure et le tasseau à l'avant.
Les deux boutons des condensateurs variables à commandes démultipliées sont absents ( accord / antenne et sensibilité). ( H F) A 409, ( D) A 409, ( B F) A 409, ( BF de puissance) B 406 avec possibilité d'écoute sur antenne cadre ou sur antenne extérieure et d'utiliser 2, 3 ou 4 lampes suivant l'amplification B. F désiré (écoute au casque ou sur haut-parleur).

Trois selfs nids d'abeilles, une self d'antenne No 2, une self de résonance à prise médiane de marque J.H.B ( Berrens ) et une self de réaction No 4.

Les trois rhéostats et les trois bobines nids d'abeilles ne sont pas coupées. Le potentiomètre de stabilité a une résistance de 600 Ohms, les primaires et les secondaires des deux transformateurs basse fréquence Tr 1 et Tr 2 sont bons et les différents condensateurs et résistances ont des valeurs acceptables.
Le potentiomètre de stabilité a une résistance de 600 Ohms, les primaires et les secondaires des deux transformateurs basse fréquence Tr 1 et Tr 2 sont bons et les différents condensateurs et résistances ont des valeurs acceptables.

La lampe haute fréquence et ( H S) elle a pris l'air elle a blanchi, les quatre lampes sont décollées de leur culot, une personne ignorante a voulu les dévisser comme une ampoule de maison ! au total tous les alimentations broches lampes sont coupés le décolletage s'impose afin de pouvoir les tester.
La caisse du poste T S F est réparée, décapée, puis traitée contre les parasites, elle sera revernie au pistolet, le câblage est entièrement démonté et tous les points de contacts sont nettoyés, le châssis en ébonite et nettoyés à l'eau savonneuse et passés au polish, l'ensemble remonté donne une belle allure voire photos du bas.
Lors des essais j'ai bien réceptionné France Info en petites ondes en haut-parleur col-de-cygne sur antenne cadre.


 page -

Vu dans ... http://www.les-debuts-de-la-radio.net/histoire-rg/page5.html

VI - 1927 - LA BIGRILLE

VI.1 - LE TRIOMPHE DE LA BIGRILLE

Les C119, C119 bis et super-C119 sont toujours là, des postes de réception sûrs, d'un montage classique, ils ont fait leurs preuves. Mais au salon de la T.S.F. de cette année 1927, c'est le SUPERHETERODYNE à 5 lampes (1 bigrille, deux moyennes fréquences, une détectrice et une basse fréquence), réception sur cadre, qui est le champion.

BIGRILLES : Elles sont facilement reconnaissables à leur large culot 5 broches.

C'est la lampe utilisée comme premier étage des postes "superhétérodyne". Une seule bigrille assure les fonctions d'oscillatrice et de mélangeuse.

On a aussi utilisé des bigrilles dans de petits postes portatifs en amplificatrices ou détectice car elles se contentent d'une faible tension anodique (12 à 24V). On trouve encore de telles descriptions dans des revues d'amateurs en 1939! Exemple

Les bobinages extérieurs n'apparaissent plus que sur les postes bon marché, pour les récepteurs sérieux, ils sont intérieurs, commandés par des combinateurs à plots.

Superhétérodyne RADIO LL

Les superhétérodyne à 5 ou 6 lampes sont suffisament sensibles pour fonctionner sur "cadre". Le "cadre" est moins sensible aux parasites qu'une antenne et son effet directif permet ,en l'orientant correctement , de supprimer une éventuelle station puissante qui gêne la réception d'une émission lointaine.

Réglages limités au minimum (agrandir la façade) :
- commutateur PO/GO au centre,
- chauffage collectif des lampes : "ALLUMAGE" (le plus faible possible compatible avec la qualité sonore, pour économiser les lampes),
- sensibilité : "RENFORCEMENT",
- les 2 condensateurs variables : "HETERODYNE" et "ACCORD".

La recherche d'une station est assez déroutante...
A une position donnée du condensateur "HETERODYNE" correspond 2 fréquences différentes. Il faut sélectionner la fréquence souhaitée avec le condensateur "ACCORD".

Pour l'alimentation l'usager a le choix entre :

Solution 1 : les accus 4V et 80V, le chargeur automatique branché en permanence entre le secteur électrique et le poste, muni d'une manette à 4 positions : ECOUTE - ARRET - CHARGE ACCUS 4V - CHARGE ACCUS 80V .

Solution 2 : l'accumulateur de 4 V toujours pour le chauffage des filaments et la pile de tension plaque de 90 V avec prises (multivoltage).

Solution 3 : Accumulateur de 4 V et appareil de tension anodique (plaque) sur secteur.

Solution 4 : Le bloc d'ALIMENTATION TOTALE sur le secteur alternatif.

A gauche : un chargeur d'accus 4 Volts (marque FERRIX)

VI.2 - LE SALON DE LA T.S.F. 1927

Si vous voulez bien me permettre cette expression, c'est le salon des trucs en DYNE : les appareils présentés à ce salon sont baptisés TROPADYNE, SUPERHOTODYNE, SUPRADYNE, NEUTRODYNE, SELECTADYNE, CRYPTADYNE… j'en passe et des meilleurs…

Les montages "SUPER " (superhétérodyne), à changement de fréquence par bigrille sont en tête.

Signalons que certains constructeurs présentent des montages montés sur verre, ce qui permet à l'amateur d'admirer le câblage et les différentes pièces détachées qui ne s'appellent pas encore " composants ".

Notons aussi, présentées par certains établissements, de pièces détachées (Ets Guillon), les " pochettes T.S.F. " destinées à l'amateur. Ces pochettes correspondent aux montages les plus connus et contiennent la liste du matériel à se procurer avec un plan de câblage (connexions repérées et numérotées). Du KIT avant la lettre.

Les marques de constructeurs dans ce salon 1927 : RIBET et DESJARDINS (matériel UNIC), PHAL, RADIO LL, PIVAL, VITUS, CROIX, FOTOS-GRAMMONT… Que tous ceux que je ne puis citer me pardonnent.

Mais sachez que si nous avions eu 90 exposants en 1924, 110 en 1925, 196 en 1926, avec ses 415 exposants de la section électricité T.S.F. à cette foire de paris 1927 la radio n'a pas du tout mauvaise mine.

VI.3 - LES ONDES COURTES

Depuis 1921 les longueurs d'ondes de plus 200 m sont exploitées par les services publics. On recherche à cette époque la portée des émetteurs dans les grandes longueurs d'ondes 20 000 mètres pour les transmissions vers l'Amérique. C'est aussi l'époque ou l'on est pas avare des kilowatts.

Pour les communications avec les navires, on s'en tient à 300/600 mètres. Donc les longueurs d'ondes au dessous de 200 mètres sont laissées à la disposition des amateurs qui commencent à communiquer entre eux sur des distances de 50 à 100 km.

Un jour au hasard d'une communication avec un voisin, l'amateur capte un autre " mordu " qui émet à un millier de kilomètre. La possibilité des ondes courtes est entrevue et les amateurs ne se trompent pas sur la valeur de la portion congrue qu'on leur laisse en pâture avec quelque mépris et passent aux actes.

En 1922 un concours de transmission sur ondes courtes avec moins de 500 Watts de puissance, d'un côté à l'autre de l'Atlantique, donne des résultats prometteurs.

En 1923, M. Deloy sur 100 m de longueur d'onde et 100 Watts de puissance seulement établit une liaison aller et retour avec le continent Américain.

En 1924 M. Louis à Orléans réussit également la double liaison transatlantique.

En 1927, le 9 novembre à 19 H TMG, première liaison par ondes courtes entre France et Madagascar par " 8HL " de Tananarive et " 8JF " de Vernon (M. Pépin), tos deux membres du " REF " (Réseau des Emetteurs Français).

Il est juste de dire que les savants, les chercheurs, depuis Branly, n'avaient pas négligés totalement les ondes courtes. Marconi avait même tenté d'utiliser les ondes très courtes à l'aide de miroirs à la façon des ondes lumineuses.

Chargé par le gouvernement anglais de relier par T.S.F. la métropole aux Dominions et Colonies, Marconi adopte en 1917 les longueurs d'ondes suivantes :
Angleterre - Australie : 25 mètres,
Angleterre - Afrique du Sud : 16 et 24 mètres,
Angleterre - Canada : 16 et 32 mètres,
Angleterre - Indes : 16 et 35 mètres.

VI.4 - RADIO RALLYE

En prélude aux postes auto-radio, voici le premier rallye automobile du dimance 12 juin 1927. Rallye organisé par le journal l'ANTENNE avec le concours de DIMANCHE AUTO. De la place de la Concorde à l'autodrome de Monthléry, 277 km qui passent par Pontoise,

Anvers sur Oise, Méry sur Oise, Garches, La Queue en Brie, Montmorency, Brus sous Forge.

But poursuivi par les organisateurs du Rallye : éprouver sur des voitures automobiles parcourant de mauvaises routes, des récepteurs de T.S.F. d'amateurs ou de constructeurs.

Les concurrents doivent tenir la moyenne de 45 km/h et capter les messages transmis par le poste émetteur de RADIO-VITUS à 10 H, 11 H, 13 H, 14 H et 15 H.

A l'arrivée, les postes de réception sont testés et doivent se trouver en bon état de fonctionnement.

Il est à remarquer que nous n'en sommes qu'au stade du " semi-portatif ", si j'ose ainsi m'exprimer. En effet, les concurrents (à quelques exceptions près) sont descendus de voiture à l'heure fixée pour l'émission et ont dû installer antenne ou cadre et prise de terre pour capter RADIO-VITUS.

Sous la capote de leur torpédo quelques astucieux ont installé une nappe de fil formant une antenne qu'ils trouvent toute prête à l'arrêt.

La réception en marche a été tentée avec succès par certains.

A noter la présence de motocyclistes, écoute sur casque pendant le trjet bien entendu.

Un autre "Raid" [image] : la traversée de la France et de l'Espagne par le capitaine Anglais Léonard F. Plugge...

VI.5 - LES POSTES VALISES

D'une expérience comme celle du radio-rallye, il faut retenir l'effort des constructeurs pour présenter sous un volume réduit, le poste portatif qui va prendre le nom de " poste-valise ".

Avec le radio SNAP et autres boîte munies de poignées, l'idée est lancée, mais il y a les piles extérieures qu'il faut brancher, l'antenne à accrocher à un support de rencontre… nous sommes loin de la perfection.

Avec le poste-valise nous avons enfin un récepteur compact.

Au début, étudié spécialement en vue de son utilisation sur voiture automobile, il est normal que le chauffage des lampes ait été pris sur la batterie du véhicule et que l'antenne constituée par une vingtaine de mètres de fil de cuivre soit à l'intérieur de celui-c-. Mais nous allons passer bien vite à l'autonomie complète.

Notre poste valise du poids respectable de 20 à 25 kg et dont les dimensions sont longueur 70/75 cm, hauteur 35/40cm, profondeur 22/25 cm, ne comprend pas de prise extérieure.

La pile de 80 V destinée à la tension plaque et l'accumulateur 4 V à liquide immobilisé pour le chauffage des filaments de lampes sont également invisibles, à l'intérieur du poste, mais un voltmètre nous renseigne sur leur état.

A mon sens, la révolution dans la présentation de ces récepteurs, c'est le diffuseur incorporé. cette solution (souvent aux conséquences néfastes comme nous aurons l'occasion de le voir par la suite) ne sera d'ailleurs pas mise en application dans la construction des postes d'appartement.

Pour le poste valise, les montages proprement dits vont du super-réaction 2 lampes au changeur de fréquence bigrille à 7 lampes, en passant par les montages classiques à résonance.

En résumé, une étape de plus, le progrès marque un nouveau point.

.

Ouvrir le coffret..

Page précédente

Page suivante

Début


1923_1924

Vu dans ... http://jeanluc.fournier.pagesperso-orange.fr/pele_mele/Vene_1923_1924.htm

Audionette RADIO LL
7 éléments - 1923
Collection A.C. - Photo J-C Pigeon
Poste GRAMMONT
Type R41 - Ampli HF - 1924
Collection A.C. - Photo J-C Pigeon
Poste LEMOUZY
4 lampes extèrieures - 1924
Collection A.C. - Photo J-C Pigeon
S.F.R. RADIOLA STANDARD
Modèle colonial, Boîtier métallique - 1924
Collection A.C. - Photo : J-C Pigeon
Poste Dr Titus KONTESCHWELLER
2 lampes exterieures
Montage à super réaction - 1924
Collection : C.G.R - Photo : J-C Pigeon
CREO
4 lampes exterieures - 1924
Collection : A.C - Photo : J-C Pigeon
LIOTARD
4 lampes ext. Montage C119 - 1923
Collection : A.C - Photo : J-C Pigeon
HAMM type 4RB
4 lampes ext. - CV à lames décalées - 1923-24
Collection : A.C - Photo : J-C Pigeon
VITUS Mondial III
4 lampes ext. - Detection par galène - 1924
Collection : A.C - Photo : J-C Pigeon
H.P. AMPLION
Type AR 102 "Dragonfly" - Petit modèle
G.B. - 1924
Collection : C.G.R - Photo : J-C Pigeon
Poste PERICAUD Secteur Universel
4 lampes - 1924
Collection : C.G.R - Photo : J-C Pigeon
Poste HARDY 4 lampes
1923
Collection A.C. - Photo J-C Pigeon
Les vénérables ancêtres : 1923 et 1924
L'homme au poste à galène
1924
Collection et Photo : Bruno Ruiz


Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/MeissnerMidget/meissner.html


Meissner Midget Receiver

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/MeissnerMidget/meissner.html

The Meissner Midget Receiver

The Radio Amateur's Handbook, Collins, 8th Edition

The three radios described here were actual kits which were available in and about the war years, probably from around 1938-1941.
Included are the schematics, the pictorials, and a photo of an actual receiver.

Vu dans ... http://www.w7ekb.com/glowbugs/rx/Regens/MeissnerMidget/meissner.html


Meissner TRF receiver kit

Vu dans ... https://people.ohio.edu/postr/bapix/MeissTRF.htm

Meissner TRF receiver kit

Meissner 10-1106 Broadcast TRF receiver kit

I bought this radio in a no-label cabinet at an Antique Wireless Association annex-auction some years ago. The AWA folks had identified the radio as homebrew. Upon pulling the radio out of the cabinet, I noticed several Meissner-labeled RF coils and a chassis that looked commercial. Sure enough, it turned out to be the Meissner 10-1106 Broadcast TRF , a radio built from a kit. A broadcast TRF is capable of a wider audio frequency response when compared with the typical superhet.

Meissner 10-1106 Broadcast TRF chassis
Miessner 10-1106 TRF radio (48k)

This kit radio was introduced with an article in the June 1937 issue of Radio-Craft magazine entitled "A Simple T.R.F. Receiver With A.V.C." by Clifford Denton. A list of parts is included in the article with the major items, including the chassis, available from Meissner. With some variations, including eliminating the AVC function, changing the 6Q7 to a 6J7, and changing the volume control to an RF gain control, Meissner featured it along with another of their kits in a full page ad on the back cover of the November 1938 Radio-Craft (shown above). Notice that the price in that ad was $12.90 for all parts except tubes or speaker.

During World War II, it was advertised in Radio News and QST as one of several kits sold for "training purposes". Note that the price in the 1943 ad, still without tubes and speaker, had more than doubled to $27.00.

Meissner Ad for

Meissner states in its literature that no cabinet or panel was available for this radio. Any cabinet in which this radio is found is either homebrew or re-purposed from some other radio or source. The builder who constructed this cabinet did nice work with a fluted aluminum strip design which allows for air circulation.

Meissner chassis in homebrew cabinet
Meissner in Homebrew Cabinet (46k)

The same set was used by the Sprayberry Academy of Radio but was not identified as being the Meissner 10-1106 kit. The parts for the radio are prominently displayed beginning in a February 1939 ad. Various ads in Radio-Craft in 1944, during the war, show the set as part of Sprayberry training.

Sprayberry ad in 1944 RadioCraft magazine
Sprayberry Ad -1944 (44k)

Sprayberry ad from 1946.
Sprayberry Ad (56k)

Electronic condition and repairs

The power transformer for this set appears to be a replacement that fits well in place of the original. The set has evidently been worked on several times probably in different eras. One repairman replaced a screen bypass cap with one of considerably greater capacity. Since this did not negatively affect the circuit, I left that cap in. Several original caps in cathode bypass service were left in place as they seldom see any significant voltage and are bridged with relative low values of resistance. I replaced the critical audio coupling cap to the 6F6 input grid and other critical caps.

I also replaced a poorly-spliced power cord with a new polarized cord. An in-line fuse was added.

The heavy cardboard surround that holds the speaker cone to the metal basket had come unglued. After carefully repositioning the cone and using masking tape to hold the cardboard in place, I glued the cardboard back onto the metal frame.

After several safety checks and powering the set up slowly, it performed reasonably well. I tweaked the trimmers on the variable capacitor at the high end of the broadcast band. That is the only alignment possible in this TRF set. The tube gain is such that the set will sometimes oscillate at the lower end of the dial with the RF gain at maximum. This can be readily controlled by reducing the RF gain a bit. The ads for the receiver show a shield around the variable cap and the tube grid caps. This set did not have the shields. Adding the shields will likely prevent such oscillation.

This radio's Schematic and Parts List are available at this link.

Meissner published a number of catalogs with schematics and pictorial images of their kits as well as a wealth of information on the circuits. That Meissner "How to Build" INSTRUCTION MANUAL can be downloaded as portions via links on the homepage. Click here for the Meissner link. This TRF radio is on page 110 of the manual.


Meissner 10-1106 Broadcast TRF receiver schematic

Vu dans ... https://people.ohio.edu/postr/bapix/MeisSchm.htm

Meissner 10-1106 Broadcast TRF receiver schematic

Schematic and Parts List - Meissner 10-1106 Broadcast TRF receiver

Meissner 10-1106 schematic (114k)
Meissner 10-1106 Parts included (93k)
Meissner 10-1106 parts needed (25k)


Meissner AM-FM tuner

Vu dans ... http://boatanchorpix.x10host.com/MeiAMFM9.htm

Meissner AM-FM tuner model 9-1091C

I have always been drawn to Meissner kits and circuits ever since seeing their very descriptive "How to Build" Instruction Manuals. The Meissner 9-1091C AM-FM tuner dates from 1950 and was intended for mounting in a custom console. While Meissner was known for kits, this is one of their more complex offerings and was factory built. Price of the 9-1091 was $245, serious money in 1950.

A four page writeup including the schematic can be found in Meissner's 1952 edition of their "How to Build" manual, pages 68 to 71. Meissner published and sold a number of manuals/ catalogs containing schematics and pictorial images of their kits as well as a wealth of information on the circuits. That complete Meissner "How to Build" INSTRUCTION MANUAL can be downloaded as portions via links on the homepage. This model can be found in Part 4.

A description can also be found in the 1951 Newark catalog. The tuner is covered in Sams Photofact 116-8 and Rider Volume 19. One interesting feature is that the standard 300 ohm FM antenna connections are also used for AM.

The tuner uses 18 tubes including rectifier and eye tube. The RF and IF amplifier sections are completely separate for AM and FM. The AM section features a 6BA6 tube for RF amplifier, two 6BA6 for IF amp with three IF transformers and a 6AL5 detector. The FM section has a 6BA6 RF amp, 6C4 oscillator, three 6AG5 tubes for the IF amp, two 6AU6 tubes for the limiter function and a 6AL5 discriminator tube. Each section also uses a 6BE6 for converter or mixer.

Repairs on the AM side
This tuner was purchased at a swap meet. The power cord was cut off and the eye tube was missing. It came with a custom plywood panel that included the tuning escutcheon and knob control plate. After replacing the power cord and the eye tube, the set proved to be DOA. However, the electrolytics reformed well. The set was dead because of a defective audio interstage transformer that is used for the 500 ohm output to an external audio amp. After calculating the probable impedance and turns ratio required, I found a suitable substitute in my well-stocked "boxe de junk" that fit without modification.

I first worked on the AM chain, finding a hum in the audio which was caused by heater to cathode leakage in the 6BA6 in the first IF. I replaced it as well as two other 6BA6 tubes which proved to be weak. All the other tubes tested well leadng me to conclude that the FM section had probably seen little use. I also replaced a number of capacitors in critical locations such as the high impedance AVC line, the audio coupling caps and the screen grid caps. Deoxit was applied to the controls. After alignment and repairs, the AM side was every bit as sensitive and selective as I had expected.

Repairs, FM side
The FM side was also dead, although I could hear noise. The RF trimmer cap mounted on top of the main tuning capacitor had one side unsoldered leading to the conclusion that someone else had worked on it. I re-soldered the connection. A quick check with the frequency counter confirmed that the FM oscillator was working but the frequency was about 20 or 30 MHz higher than the expected tuning dial frequency plus the 10.7 MHz of the IF. Tweaking the re-soldered trimmer made no difference. Conclusion, bad trimmer cap. I found and tested a new old stock trimmer cap that was close to the proper 3 to 13 pF range as shown in the schematic. Tweaking it brought the oscillator to the proper range with accuracy on the tuning dial. Several stations could be heard. I also tweaked the RF trimmers.

However the audio was distorted and, in the case of a strong local, tuning could provide peak audio on either side of the proper setting but not at the correct point. The tubes had tested as nearly new. After checking the circuitry carefully including the accuracy and balance of the critical resistors in the discriminator stage, I concluded that the main problem was alignment. The first clue was the inability to directly tune that strong station.

FM alignment
Not having a proper sweep generator, I used the voltage method to align the set as described in several publications including chapter 8B "Alignment of F-M Receivers" in the Coyne book Radio, Television and FM Receivers (volume 2 in the series Applied Practical Radio - Television).

A short description of the procedure is also found in section 2.6 of Sylvania's "Servicing Radio and Television with a Vacuum Tube Voltmeter" (free PDF copy).

Since the IF chain in this set is not stagger tuned, alignment is similar to an AM radio IF stage with the exception of using an unmodulated 10.7 MHz RF signal and monitoring the limiter grid voltage for gain. I was amazed at how much the grid voltage increased despite my reducing the signal generator output as needed. The adjustment peaks were quite sharp. I followed up with connecting the meter across the two 100 K ohm resistors on the secondary side of the discriminator transformer and adjusting the transformer balance for zero voltage. (Secondary side adjustment screw is under the chassis.) Again, the adjustment was quite sharp. I used a high impedance digital meter since that meter could handle either positive or negative voltage and also read very small voltages. I checked to see if equal voltages positive or negative could be produced by changing the signal gnerator setting up or down an equal amount from 10.7 MHz.

If I were using a sweep generator and scope to do the alignment, I would likely use the voltage method first and just use sweep alignment to double check my work.

Performance
As expected, alignment made a huge difference in sensitivity and the quality of the received FM signal. The Meissner was finally showing what it could do at its sensitivity specification of 10 microvolts. All the local stations as well as more powerful distant stations came in well. The Meissner obviously cannot compete with the FM side of my high-end Marantz or Pioneer receivers of the mid 1970s in sensitivity but was holding its own as a 1950 design. My favorite use for the tuner is for AM broadcast which the Meissner does very well. For FM, it works great at receiving the signal of a small FM modulator/ MP3 player originally intended for use in a car that I use as FM broadcaster for piping music throughout the house.